Neuer Server für Webworking

Nachdem ich die Performance-Probleme nachhaltig nicht lösen konnte, und selbst eine Erhöhung der Kapazitäten beim alten Provider nichts gebracht hatte, blieb eigentlich nur der Server höchstselbst als Fehlerquelle über – mehr optimieren ging nämlich fast schon nicht mehr. Die Seiten waren zwar schneller geworden, aber noch lange nicht in dem Bereich den ich erwarte, zumal ich mit dem W3 Total Cache inzwischen fast alles mehr oder minder statisch ausliefere. Eine passende Anleitung zu dem Plugin gibt es übrigens hier.

Ich wäre auch auf einen Server gewechselt, aber ein Managed Server nutzt mir da mit Sicherheit nicht viel, auf einen Server den ich selbst verwalten muss habe ich weder Lust, noch die Zeit dafür. Trotzdem ist Webworking jetzt wahnsinnig schnell! :) Zu verdanken ist das meinem neuen Hoster der scheinbar höhere Magie anwendet, um Seiten auszuliefern. Viel Spass mit dem neuen & schnellerem Webworking! ;)

Ähnliche Beiträge

Erstmals über 100 Feed-Abonennten! Tja, nachdem ich Dienstag knapp unter der 100 geblieben bin, und durch die gestrige Nennung meines neuen Projekts im t3n Magazin habe ich die 100-Feed...
Erstmals mehr Kommentare als Beiträge Zur Zeit geht alles ziemlich schnell! Zum ersten mal gibt es in diesem Blog mehr Kommentare als Beiträge! :) Schade das Spam nicht zählt, denn da gibt...
Ab sofort im Wiko High-Tech-Ranking Habe gerade eine nette E-Mail von Wikio erhalten, dieser Blog ist ab sofort im High-Tech-Ranking gelistet:Zugegebenermaßen ist der aktuelle Plat...
Achtung! Umstellung auf FeedBurner! Wegen nachhaltiger Performance-Probleme habe ich heute den RSS-Feed auf FeedBurner umgestellt. Dies entlastet zum einen meinen vServer, zum anderen be...

2 Antworten auf „Neuer Server für Webworking“

  1. Sieht nach Hetzner aus:

    6: hos-bb2.juniper2.rz15.hetzner.de 58.034ms
    7: hos-tr3.ex3k11.rz15.hetzner.de 56.777ms
    8: static.151.194.46.78.clients.your-server.de 59.023ms

    Aber mehr als 2,27 Sekunden zum Ausliefern einer ‚mehr oder minder statischen‘ Seite (GET-Request nur auf die URL, ohne die zugehörigen Dateien) und 5,27 Sekunden bis zum Onload ???

    Hey, Guido, da muss noch was gehen ;-)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.